NP300 Additional lighting - Nissan-Navara.net
Exterior Mods Everything from bed liners and covers to side steps and chrome door handles.

 2Likes
Reply
 
LinkBack Thread Tools
post #1 of 33 (permalink) Old 21-09-16, 12:30 PM Thread Starter
Into 2nd gear now!
 
PhilNP300's Avatar
 
Join Date: May 2016
Location: Blackburn - Lancashire
Posts: 40
NP300 Additional lighting

Hi, I am trying to wire my additional driving lights to come on with main beam on my 2016 NP300 Tekna with LED lights. I appreciate the main beam in -ve. I have found the wire that I think is correct (pin2 red) behind left side light. When I test this I get the correct reading in voltage when beam is off and on but I get a pulse from the wire so am concerned that this is also controlling something else and dont want to blow the system if I connect up the wire to my relay. Has anyone any idea where I should connect to get the lights working on main beam. All relays in place and an isolator switch is installed.
Attached Images
File Type: jpg IMG_1900.jpg (342.6 KB, 95 views)
PhilNP300 is offline  
Sponsored Links
Advertisement
 
post #2 of 33 (permalink) Old 21-09-16, 01:10 PM Thread Starter
Into 2nd gear now!
 
PhilNP300's Avatar
 
Join Date: May 2016
Location: Blackburn - Lancashire
Posts: 40
Think this is something to do with the multiplex wiring but have no idea how to overcome it. Have spoken to Nissan but as usual they could not offer any assistance.
PhilNP300 is offline  
post #3 of 33 (permalink) Old 22-09-16, 07:37 AM
Ticking over
 
Join Date: Aug 2016
Location: Bundaberg Queesland
Posts: 10
NP300 Spottie Problem

Hello,
I am trying to wire up a set of spotties on my NP300 ST-X and its causing quite a few headaches.
I learnt that there was a possibility of blowing something up so i did the right thing and got a Nissan spotlight wiring harness.
However, now that its fitted I have lost all my high beam!! Still have low beam but no high beams at all - headlights and spotlight both.

Does anyone know what the hell is going on or what i may have done?? The harness was pretty simple to install and i have double checked it all.

HELP Please
Harrowl is offline  
 
post #4 of 33 (permalink) Old 22-09-16, 08:41 AM
JDO
I'm now in 4th gear with power to spare!
 
Join Date: Jun 2016
Location: NSW, Australia
Posts: 245
I have the wiring diagram for mine somewhere. I'll have a look tomorrow morning for you.

Mine have a switch on the dash which, when selected, turns the driving lights on only when main beam is on.
JDO is online now  
post #5 of 33 (permalink) Old 22-09-16, 09:30 AM Thread Starter
Into 2nd gear now!
 
PhilNP300's Avatar
 
Join Date: May 2016
Location: Blackburn - Lancashire
Posts: 40
That would be greatly appreciated if you have the diagram. Mine are also wired to a switch on the dash. The idea is if the switch is on the lights will activate with main beam. If the switch is off just the standard factory fit lights will work. All went well till I tried to connet to the main beam circuit.
Attached Images
File Type: jpg NP300a.jpg (390.8 KB, 60 views)
PhilNP300 is offline  
post #6 of 33 (permalink) Old 23-09-16, 02:16 AM
JDO
I'm now in 4th gear with power to spare!
 
Join Date: Jun 2016
Location: NSW, Australia
Posts: 245
Sadly I seem to have lost it, sorry. I had a poke around under the bonnet and wow, it's a mess. I hate getting professionals to do wiring - they always seem to do such a half-***** job of it.

They have patched into the high beam plug with at least two wires but the whole lot is covered in tape and I can't see which wires specifically they have tapped.

There are a couple of threads on the Navara.asia forum on this exact subject that may help you via Google.
JDO is online now  
post #7 of 33 (permalink) Old 23-09-16, 03:21 AM
JDO
I'm now in 4th gear with power to spare!
 
Join Date: Jun 2016
Location: NSW, Australia
Posts: 245
For reasons unclear to me, my setup (installed by dealer) has an ignition-switched relay. The driving lights will not function with the ignition off, even if they are switched on and the high beam is operated.
JDO is online now  
post #8 of 33 (permalink) Old 23-09-16, 07:54 AM Thread Starter
Into 2nd gear now!
 
PhilNP300's Avatar
 
Join Date: May 2016
Location: Blackburn - Lancashire
Posts: 40
Thanks for looking. I think I will try and find an auto electrician to finish the job.
PhilNP300 is offline  
post #9 of 33 (permalink) Old 23-09-16, 09:43 AM
Administrator
 
lookskyward1's Avatar
 
Join Date: Jan 2009
Location: South Lanarkshire UK
Posts: 15,431
Garage
Send a message via Yahoo to lookskyward1
Just an idea but obviously there is a negative and positive supply to the high beam.

Could the relay not be wired with feeds from both to trigger it, using terminals 86 and 85?

2007 Euro4, D40 Outlaw in black.

Get your forum stickers here:
http://www.nissan-navara.net/39-foru...-stickers.html


lookskyward1 is online now  
post #10 of 33 (permalink) Old 23-09-16, 01:21 PM Thread Starter
Into 2nd gear now!
 
PhilNP300's Avatar
 
Join Date: May 2016
Location: Blackburn - Lancashire
Posts: 40
Think I only need the one wire but my problem is that the negative trigger for the main beam is negative when the main beam is on but when off there is a pulse going down the wire that will just keep triggering the relay so I will have a constant strobe effect (something to do with the multiplex wiring). I would try this but am concerned that I am just going to blow the electrical units on the car. Nissan services referred me to local dealers who just refer me back to Nissan!!!
Nissan were the ones that told me it was not possible to fix an a-bar to the vehicle as this would cause problems with the forward emergency braking. As you can see this is now fit with no problems at all and the FEB works as it should so I have given up asking Nissan. They make a nice truck but from my experience they dont know anything about it.
PhilNP300 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Nissan-Navara.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Image Verification
Please enter the six letters or digits that appear in the image opposite.

Registration Image


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome