Nissan-Navara.net banner
1 - 20 of 53 Posts

·
Banned
Joined
·
1,468 Posts
I have a 1 month old np300, 2019 model, it's giving me this fault, adblue fault range 800-850km, can anyone can help, see pic below.
Just cancel it it goes away had it 3 times on mine 1st time I thought it was low level but only took 2.5 litres so wasnt that ,not seen it at all in the last 1.5k miles. I noticed it always early on from starting ist thing on colder mornings.Im guessing its software related but not stressing as it certainly didnt affect the truck and these issue usually can only be found when faulting constantly. Still if you take it to the dealer and they find a problem let us know but im to busy to be sitting in a dealership waiting for diagnosis of something so infrequent.
 

·
Registered
Joined
·
8 Posts
Never had that display on mine (2019 plate, Navara Tekna double cab) all I get is refill Adblue with no countdown. I refill as required and it takes the full 10 lts every time.
done approx 15k miles and use around 40lts of adblue
 

·
Administrator
Joined
·
17,173 Posts
I have a 1 month old np300, 2019 model, it's giving me this fault, adblue fault range 800-850km, can anyone can help, see pic below.
As people have made the effort to reply to your post, would you be able to respond please?

While you are at it, we ask new forum members to write an introduction in the Introduction Section, if you could pop over and do that.
 

·
Banned
Joined
·
1,468 Posts
As people have made the effort to reply to your post, would you be able to respond please?

While you are at it, we ask new forum members to write an introduction in the Introduction Section, if you could pop over and do that.
It seems quite common im afraid posters all in a tis over issues and never respond if a fix thats suggested works or not at some point you think why the hell bother trying.
 

·
Registered
Joined
·
3 Posts
I have a 19 plate with the same problem, , mine went in to the dealer and had a new tank, apparently the ad blue tank has a fault ( inherant) they had it 4 weeks waiting for replacement. Got it back and some 9 k mls later its happening again ( pic)
[/QUOTE]
64824
 

·
Registered
Joined
·
4 Posts
I have a 19 plate with the same problem, , mine went in to the dealer and had a new tank, apparently the ad blue tank has a fault ( inherant) they had it 4 weeks waiting for replacement. Got it back and some 9 k mls later its happening again ( pic)
View attachment 64824
[/QUOTE]
Hi, my 19 Navara was delivered 3 weeks ago and also has this exact fault. Having a nightmare trying to get any joy out of Nissan dealer who sold it to me . I’ve topped up Adblue but it only took 2-3 litres so I know it’s full. Have Nissan now resolved the fault on yours?
 

·
Registered
Joined
·
3 Posts
The fault appeared then went, ive reported it to the Nissan Dealer, no answer.. my truck originally went in for a new tank ( 6 weeks) in shop, I hired a van after Nissan agreed to reimburse my outlay for insurance back in March, never had it !
When your driving and the ad blue fault appears on the screen its worrying, but as always youve bought the truck... I have emailed them saying if it happens again I will stop, park up and they can come get it under the 5 year warranty and breakdown, and Ill want a replacement vehicle while its in
 

·
Registered
Joined
·
1 Posts
I have a 19 plate with the same problem, , mine went in to the dealer and had a new tank, apparently the ad blue tank has a fault ( inherant) they had it 4 weeks waiting for replacement. Got it back and some 9 k mls later its happening again ( pic)
View attachment 64824
[/QUOTE]

Did you ever get to the bottom of this, mine has just popped up with the same warning. Only completed 1100 miles since new.
 

·
Registered
Joined
·
14 Posts
Did you ever get to the bottom of this, mine has just popped up with the same warning. Only completed 1100 miles since new.
[/QUOTE]
No, ive emailed the Nissan Dealer, sent the picture of the dashboard warning some 10 weeks gone no reply. The adblue fault warning has disapeared but i hear this fault is inherant even with a new tank, like ive said on the forum, if it happens again( very unnerving) I’ll stop the truck contact the Renault assistance and get them to take it back to the dealer
 

·
Registered
Joined
·
4 Posts
Did you ever get to the bottom of this, mine has just popped up with the same warning. Only completed 1100 miles since new.
[/QUOTE]
It’s in being repaired as we speak. They’ve had it over a week as waiting for a part that’s on back order so heaven knows when I’ll get it back. They very generously gave me a courtesy vehicle..... a Micra!!! I kid you not! Am tempted to try and squeeze all my gear into it just to prove a point 🤣🤣
 

·
Registered
Joined
·
14 Posts
Did you ever get to the bottom of this, mine has just popped up with the same warning. Only completed 1100 miles since new.
It’s in being repaired as we speak. They’ve had it over a week as waiting for a part that’s on back order so heaven knows when I’ll get it back. They very generously gave me a courtesy vehicle..... a Micra!!! I kid you not! Am tempted to try and squeeze all my gear into it just to prove a point 🤣🤣
[/QUOTE]
They had mine for 7 weeks, one in the shop already with the same tank problem.....I got a vauxhall vivaro van from Enterprise because I kicked off we had to pay the insurance, but Nissan said they would refund it, confirmed in email, to date almost 11 months later ........0
 

·
Registered
Joined
·
14 Posts
It’s in being repaired as we speak. They’ve had it over a week as waiting for a part that’s on back order so heaven knows when I’ll get it back. They very generously gave me a courtesy vehicle..... a Micra!!! I kid you not! Am tempted to try and squeeze all my gear into it just to prove a point 🤣🤣
They had mine for 7 weeks, one in the shop already with the same tank problem.....I got a vauxhall vivaro van from Enterprise because I kicked off we had to pay the insurance, but Nissan said they would refund it, confirmed in email, to date almost 11 months later ........0
[/QUOTE]
My pickup is back in ... soon after I replied to you the warning on the ad blue came in again, Friday lunchtime , my wife called Nissan by telephone and told them the mileage counter had started again 530/500 mls, ... no body called and we waited till Monday ... Bring it in the Nissan dealer said for 3pm, we did and as of today Saturday no contact, il sick of calling no vehicle for a week, its the weekend so I’ll have to wait till Monday ( 7 days) then im going to blast them. I’m considering after 3 failures, +1 new tank, to contact trading standards as the truck is not fit for purpose or use as a commercial vehicle and I require a replacement
 

·
Registered
Joined
·
14 Posts
You can reject the vehicle, but you do need to follow the process

Thanks admin, no call over weekend so it looks like tomorrow (7 days) I will call them.. they’ve talked about reprogramming the tank as Nissan does not have software, I find it amazing that Nissan know the fault and have yet to put all the vehicles faults correct, ⚡( Denso) the tank manufacturer are by all accounts trying to sort it... on Friday afternoon there were 3 other NP 300 in for the same....... A problem for Nissan?
 

·
Registered
Joined
·
14 Posts
Thanks admin, no call over weekend so it looks like tomorrow (7 days) I will call them.. they’ve talked about reprogramming the tank as Nissan does not have software, I find it amazing that Nissan know the fault and have yet to put all the vehicles faults correct, ⚡( Denso) the tank manufacturer are by all accounts trying to sort it... on Friday afternoon there were 3 other NP 300 in for the same....... A problem for Nissan?
A note for other owners, if the adblue fault with a 530 - 500 ml warning comes up on the dash, the countdown exists even if the warning goes off, once the countdown reaches zero the engine will stop and wont be able to restart, thats straight from Nissan tech.
 

·
Registered
Joined
·
5 Posts
Hi All,

I have had the same fault on my Navara Tekna on a 2020 plate, i returned it to the dealers who told me they had never herd of this fault, i had to leave it with them, later that day they told me theirs a fault with the add blue tank and the whole thing needs to be replaced, then they told me there is a 5 week lead time on ordering the new tank so its still in the dealers. its the 5 week today so i will phone them this afternoon for an update. if people want me to i will update this post as i here anything new.
 

·
Registered
Joined
·
4 Posts
Hi All,

I have had the same fault on my Navara Tekna on a 2020 plate, i returned it to the dealers who told me they had never herd of this fault, i had to leave it with them, later that day they told me theirs a fault with the add blue tank and the whole thing needs to be replaced, then they told me there is a 5 week lead time on ordering the new tank so its still in the dealers. its the 5 week today so i will phone them this afternoon for an update. if people want me to i will update this post as i here anything new.
Hi Andy, this was the outcome with mine too.... it’s been with the dealership for 4 weeks (part on back order story) but I am now being told that they have absolutely no idea when the part will be available (mutterings about maybe March!) so don’t hold your breath! My local dealership said this is a well known fault with the truck but they can’t understand why it’s not been resolved. It is causing me a world of pain and put me off ever buying another Nissan! Do keep us updated with yours.
 
1 - 20 of 53 Posts
Top