Nissan-Navara.net banner

1 - 5 of 5 Posts

·
Registered
Joined
·
53 Posts
Discussion Starter #1
Hi
Has anyone had the strange thing that I had today.?

Jumped into the truck and drove 100 yards before I noticed that the clock on the dash had lost one and a quarter hours, and the trip meter had reset to 0.
I have not had the battery disconnected and the clock has not lost time in the month I have had the truck.
It's a 05 plate..........if that makes any odds.

What could have happened?
Strange very strange eh !
 

·
Registered
Joined
·
4 Posts
clock relapse

This has happened on mine a few times never thought about it until now though 2005 sport cant be a coincedence :eek: doesnt seem to have caused any issues though
 

·
Registered
Joined
·
43 Posts
mine did this (04 plate d22) and dont no if it was a coincidence but the next day the idle was sitting at 1500rpm , long story short it ended up going to nissan who replaced the ecu under warranty, since then all has been fine.
 

·
Registered
Joined
·
53 Posts
Discussion Starter #4
sorry for th elong delay in replying.....not on here a lot.
Yeah, mines doesn't seem to have any other issues or be any the worse for wear, and th eidle is fine.

Strange thing that, might get it checked just the same before the warranty runs out.


Thanks guys.
 

·
Registered
Joined
·
108 Posts
when i bought mine, clock was always resetting itself whenever i stopped the engine and get the key out. went ot dealer and they replaced some fuse and since then clock is ok.
but since few weeks i have other weird behavior: when i start the engine after more than 10 hours pause all board indicators are dead for about 3 minutes. this happens only at the first cold start. does anyone encountered the same problem ?
 
1 - 5 of 5 Posts
Top