Nissan-Navara.net banner

1 - 7 of 7 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Hi guys I’m new to the forum. I am going to look at a 2013 2.5 tekna tomorrow and they have messaged me about a fault they have found with the auto gearbox. It works perfectly fine in auto mode but when you push the lever over to manual....nothing happens. Any ideas? Is it a dealbreaker?
help?
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
What is the fix? Is it a new gearbox computer?
the thing is that the truck is cheap, it’s 2013 on 79000 miles for 8k?
 

·
Banned
Joined
·
1,474 Posts
What is the fix? Is it a new gearbox computer?
the thing is that the truck is cheap, it’s 2013 on 79000 miles for 8k?
To be totally frank that is not cheap ! Its what they are worth im afraid even faultless.Although unlikely the cause( will be internal though) The gearbox ECU is in the gearbox itself and a specialist job to renew, most likely a new autobox would be cheaper . Seriously find one with no issues for the same money ,they are out there.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #5
Perfect thanks for the speedy reply guys, I have messaged and said I’ll leave it, I’ll try and find a better one
 

·
Administrator
Joined
·
13,111 Posts
It is possible that it is just the microswitches in the lever, so it could be an easy fix.
If you really want the truck knock a grand off. I wouldn't bother.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #7
I messaged and said that unless the price properly reflects the problem then I’ll leave it. I’m going to see a different one anyway now, more money but a better truck?
 
1 - 7 of 7 Posts
Top