Nissan-Navara.net banner
1 - 3 of 3 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter · #1 ·
So after putting up with my my 4w hi and lo icon flashing decided it’s time to sort out
after reading a lot on here I narrowed it down to the one sensor on its own on the transfer box (if anyone knows the actual name of this sensor I’d gratefully appreciate it..... here’s what I found after cracking it open

Automotive tire Wood Asphalt Road surface Flooring
Purple Body jewelry Pink Violet Magenta

Automotive tire Road surface Asphalt Wood Gas

I only need to replace this one sensor so as above if anyone could tell me the exact name for this one I would be Most thankful
 

·
Registered
Joined
·
2,843 Posts
So after putting up with my my 4w hi and lo icon flashing decided it’s time to sort out
after reading a lot on here I narrowed it down to the one sensor on its own on the transfer box (if anyone knows the actual name of this sensor I’d gratefully appreciate it..... here’s what I found after cracking it open

View attachment 65747 View attachment 65750
View attachment 65748
I only need to replace this one sensor so as above if anyone could tell me the exact name for this one I would be Most thankful
It's not a sensor, but a simple on/off non latching switch, as long as it still has decent continuity there is nothing wrong with it, the fluid is gearbox oil as it is open to the gearbox and this helps lubricate the movement.
These are usually 99% repairable for free!
All that is needed is to remove 1-1.5mm from the landing flats on the switch body to increase the 'throw' of the plunger, and it will give years more service.
 
1 - 3 of 3 Posts
Top