Nissan-Navara.net banner

1 - 13 of 13 Posts

·
Registered
Joined
·
321 Posts
Discussion Starter · #1 ·
I posted a couple of weeks ago about what I thought was something wrong with the suspension as I could hear knocking noises from underneath when driving over slightly uneven surfaces.

Anyway, turns out to be the 2 gearbox mounting bolts had worked loose and were knocking against the transmission cross member. Over time, one of the holes had been worn oval.

So, for any of you that feel any noises/creaks from underneath then please check the bolts.

Have a crawl underneath and you will see a crossmember running the width of the truck just behind the front wheelarches. As this meets the gearbox above there is two bolts holding the gearbox. If they drop they only drop onto the crossmember so wont go missing but will bang against it.

If anyone finds these loose then please post as it could be quite serious long term and I want to know if this is an isolated occurance or a problem.

Thanks, Steve
 

·
Registered
Joined
·
8 Posts
Hey Guys

The problem wiht loose bolts do you get a funny noise when you pull away hard like something is going to break underneath?? :?
 

·
Registered
Joined
·
363 Posts
jase said:
Hey Guys

The problem wiht loose bolts do you get a funny noise when you pull away hard like something is going to break underneath?? :?
I have a similar noise coming from somewhere underneath my truck when I accelerate hard in first gear and I have 3 passengers in the car? It only happens now and again in first gear just after the turbo kicks in? When I’m on my own in the truck its fine!

The noise sounds something like a drive shaft rubbing up against the exhaust followed by q quite severe “crack”. I have checked the gearbox mounts but they seem fine. The whole thing gets slightly louder when I turn left or right and accelerate as above.

I have just booked it in to the dealer for them to take a look but I’m going to have to take a few bodies with me to load the truck up a bit!

Any ideas out there?
 

·
Registered
Joined
·
8 Posts
jpd thats the same problem that i have and the dealer cant find the problem if your dealer finds it let me know,mine does it with just me in it when under load ie hill start and welly it,try yours on a steep hill and let me know.

cheers jase :lol:
 

·
Registered
Joined
·
363 Posts
jase said:
jpd thats the same problem that i have and the dealer cant find the problem if your dealer finds it let me know,mine does it with just me in it when under load ie hill start and welly it,try yours on a steep hill and let me know.

cheers jase :lol:
jase, Did you demonstrate the problem with your dealer sat in the truck? I take it you are talking about the D40?
 

·
Registered
Joined
·
8 Posts
Yes i did show the dealer and found nothing and yes its a D40,ive been under it today everything looks ok even the gearbox mounts,it sounds like the gearbox is going to rip out.
 

·
Registered
Joined
·
3 Posts
This issue of lose gearbox mounts seems to be unresolved. I have a new 4x4 D40 and on 20 Dec 2009 I detected that both gearbox mounting bolts were completely out and just lying on the transmission cross member after only 1988km. I am still “running in” the vehicle. No off road or towing yet, but probably did around 300km of dirt road driving at various speeds. Since then I was made aware of four similar cases in our area. (Western Cape, South Africa). There seems to be nothing to lower the risk of these bolts “vibrating” lose. Not even a split washer. Bolts to be torqued at 87.5Nm are not supposed to fall out so soon under any condition. Local Nissan management tells me this is the first case they are aware of. Are there more supporting cases to assist me in motivating for an extended guarantee on the complete drive chain?

I also found a post at http://www.donaldson.co.za/html/nissan_1-2-3.html
Poulter, in his first year in off road racing, and Howie, a key member of the Nissan Motorsport team responsible for the design and build of the racing Navara, delivered another impressive performance. They were fastest in their class in the prologue despite a loose gearbox mounting which slowed them down and led the race until they lost time with a broken leaf spring, which was replaced by the Nissan service crew at the DSP.
Any idea where and when this happened?

Regards
Jan
 

·
Registered
Joined
·
3 Posts
Sorry Navman Joe, It seems that I added info as you replied. In case you missed it please see the piece I added to the end of my post.
 

·
Registered
Joined
·
55 Posts
I get some knocking from 'somewhere behind me' when going over a rough surface or even just bouncing along a not-so-smooth section of highway. Have assumed it's what I have in the tray (like a loose cleat in the utili-track system rattling in a track) but I'll check the gearbox mounts to be sure. My Nav has just over 7,000 kms on it now.
 

·
Registered
Joined
·
134 Posts
O dear

Mine also makes a crack or bang niose when pulling away hard :pale: , To me though it sounds like its from the front axle , maybe the gearbox sound is transfered to all parts its connected to :shock: .
 
1 - 13 of 13 Posts
Top