Nissan-Navara.net banner

1 - 15 of 15 Posts

·
Premium Member
Joined
·
8 Posts
Discussion Starter #1
Hi, as the title says i own a 2006 Pathy with a Euro 3 engine and having 240000 km on the odometer. I own the car for 3 years now and everything was fine till a few days ago. That day i started the engine and i was on my way when suddenly the car faltered momentarily. I couldn't figure out what it was and it did it again. I thought there is something wrong with the engine, i pulled aside and reved the engine several times and nothing. This got me quite upset and i went to local Nissan. They connected (i think it was ConsultIII) and came out with the suggestion that the problem lies with the transmission and they must inspect the car further. That means ******** and gives me the impression that they have no clue about the problem. I will appreciate every suggestion very much about this problem. Thanks in advance.
 

·
Administrator
Joined
·
13,430 Posts
Welcome along.

I think you are correct that Nissan just plugged it into Consult to see if there was a fault code. It sounds like not.

Is it still showing the same symptoms?
 

·
Registered
Joined
·
468 Posts
More info needed.
What do you mean faultered?
 

·
Registered
Joined
·
468 Posts
I'd go with scv then. But that's a guess.
 

·
Premium Member
Joined
·
8 Posts
Discussion Starter #6
Thanks for the answers and let me try to explain more. By faltered i mean the car hesitated for a few seconds and a sound came, i am guessing from the front as if the abs was trying to brake, but for a brief second or so. After this everything was fine. After leaving the Nissan shop i took the car for a spin. I accelerated, braked, then accelerated up to 170 kmh, nothing, everything was fine. I thought that they cleared the faults and everything is fine. After coming home i had to use the car again and it did it again. For the time being i am using my old 1985 plate Isuzu KBD with more than 900000 km on the odometer. Any car without electronics is much more dependable in my opinion. Will appreciate any suggestion, again thanks in advance.
 

·
Administrator
Joined
·
13,430 Posts
I can't work out why the abs is part of the puzzle, but anyway, the most likely reason for the hesitation is an air leak in the fuel lines or a replacement fuel filter needed.

Have a read here

 

·
Premium Member
Joined
·
8 Posts
Discussion Starter #8
I also thought about the air leak but in neutral when i rev the engine everything seems to be okay. At 3500 revs i reved the engine for nearly two or three minutes, everything is normal, no hesitation or anything. To be sure i will check again. I am also planning to clean the earth connection points of the engine. For the last three months i am using the car in very dusty roads in the country. My wife insists it's the dust...:)
 

·
Administrator
Joined
·
13,430 Posts
In that case I would invest in a fault code reader. The ones that Bluetooth or WiFi to your phone are cheap and readily available. (Bluetooth for android, WiFi for Apple)
 

·
Premium Member
Joined
·
8 Posts
Discussion Starter #12
Thanks, i will do that and inform you about the result.
 

·
Registered
Joined
·
20 Posts
Traction control grabbing a brake because the car thinks it has wheel spin will feel very similar. Were there any warning lights on the dash when it happened? A brief flicker of ESP (or whatever Nissan call it) would be a big clue. This will generally not give a fault code as the car believes it is reacting correctly to wheel spin.
 

·
Premium Member
Joined
·
8 Posts
Discussion Starter #14
Yes, i also think it has got to do something with the ESP. Like you said, the ESP light comes on and stays on. It turns off after turning off the engine. The next time i start the car it stays off but comes on again. I haven't paid attention till now if it comes on when the problem begins or after. I will check this and see what comes next. Thanks for the guidance.
 

·
Premium Member
Joined
·
8 Posts
Discussion Starter #15
Hi again, yesterday i tried to find out the relation between the strange behavior and the ESP light but it came out it's irrelevant. It does the coughing and no lights on. I turned off the ESP, again it did the same thing. I took a video of the situation and the link is below. Maybe someone can make something of the cough. Yes the sound is just like a cat coughing.
 
1 - 15 of 15 Posts
Top